Firefox 3.5 per le Ubuntu più vecchie

Sul portatile ho ancora Ubuntu 8.10 , mentre sul Netbook ho installato la nuova 9.10 Karmic Koala in alpha. Chi non avesse la versione attuale e volesse comunque passare a 3.5 può farlo e gli basta aggiungere una riga sul suo sources.lst, chi non avesse dimestichezza con la shell potrebbe semplicemente andare su Sistema -> Amministrazione -> Sorgenti Software e selezionare la scheda Software di terze parti.

Firefox 3.5

Bisognerà aggiungere il repository:

deb http://ppa.launchpad.net/fta/ppa/ubuntu hardy main

Sorgenti software Ubuntu

Utilizzando Ubuntu Hardy 8.04 LTS la riga sopra andrà benissimo, mentre per Intrepid basta sostituire la parola “hardy” con “intrepid” per l’appunto. Una volta aggiunto il repo si dovrà importare la chiave con il comando:

$ sudo apt-key adv --recv-keys --keyserver keyserver.ubuntu.com 0C713DA6

Ora non ci rimane che installare la nuova versione di Firefox sulla nostra box anche se non è nuova fiammante. Molti comunque preferiscono tenere la vecchia LTS per questioni di stabilità o soltanto perché le loro macchine non sono ormai al passo coi tempi e vogliono evitare di imbarcarsi in configurazioni e tricks per far funzionare quello che già funziona perfettamente con la LTS.

$ sudo apt-get update && sudo apt-get install firefox-3.5 firefox-3.5-gnome-support

Installati questi pacchetti avrete il vostro Firefox 3.5 nuovo di zecca. Non si chiamerà proprio Firefox ma Shiretoko, in quanto questa è una versione che proviene da una di sviluppo, ma alla fine poco importa. Cambia solo l’icona e qualche aspetto minore ma il cuore di tutto è comunque la versione 3.5.

Shiretoko

Per avviarlo date il comando

$ firefox-3.5

Se poi volete personalizzarlo per bene o rimpiazzare completamente il vecchio Firefox 3.0 potete benissimo farlo seguendo questa guida dettagliata. Ovviamente io vi consiglio di testarlo per bene prima visto che è sempre il programma che di certo utilizzerete continuamente. Io ho comunque visto qualche piccola imperfezione e instabilità e penso che ancora non sia giunto il momento e la reale necessità per una totale sostituzione della mia 3.0. A voi la scelta.

tags Tags: , , ,
categorieCategorie: Linux, Software

Forge Of Empires Italia

Comments are closed.